Nuget package targeted 4.0 runtime

May 2, 2013 at 6:49 PM
1.8.3.2 seems to require 4.5 runtime. Got following runtime error when installed from NuGet package.

Could not load type 'System.Reflection.IntrospectionExtensions' from assembly 'mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'.
Developer
May 2, 2013 at 10:40 PM
Thanks for the report!

I received conflicting comments about whether the newest ManagedEsent bits actually needed 4.5 or not. Some people reported that despite it being compiled against 4.5 that it didn't actually need 4.5 assemblies.
Apparently those reports are inaccurate after all. 4.5 assemblies ARE needed after all.

-martin